Topic: [SOLVED] Sender Throttle not working

==== Provide basic information to help troubleshoot and get quick answer ====
- iRedMail version:0.7.3 /PRO LDAP 1.6.2
- Linux/BSD distribution name and version: Cent OS 5.7 64 bit
- Any related log? Log is helpful for troubleshooting.

Hi Zhang,

I am trying to enable sender throtle using pro console panel but checked not working.i
have done the following

edited main.cf file - un comented the below line
smtpd_end_of_data_restrictions = check_policy_service inet:

policyd.conf file

# throttle senders                                    default: off

restarted the postfix and policyd service.

After that mails not able to send error message "server configuration error" .

Then I commented back the "smtpd_end_of_data_restrictions " line.then mails going but sender throttle not working.

Any thing I am missing to enable this.


Re: [SOLVED] Sender Throttle not working

I'm afraid that you modified incorrect Policyd config files. Please follow this wiki tutorial to enable sender throttling on CentOS 5:
http://iredmail.org/wiki/index.php?titl … HEL.CentOS


Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee


Re: [SOLVED] Sender Throttle not working

Thank you so much Zhang.

Using the wiki,I was able to set the sender throttle correctly.