Topic: smtp problems

Hi, i have a problem with smtp auth, i can connect to imap with account user@domain.com but when trying to send messages throw smtp it failes. outlook says it can´t find the server, can´t connect with normal telnet port 25 either but the online test worked see below
running the same accountinfo in roundcube workes perfectly, any ideas would be gladly recieved!

dovecot: Feb 24 15:04:02 Info: imap-login: Login: user=<robert.larsson@sabrael.se>, method=PLAIN, rip=, lip=, secured
dovecot: Feb 24 15:04:02 Info: IMAP(robert.larsson@sabrael.se): Disconnected: Logged out bytes=282/2012

In the maillog it doesen´t register that the account is trying to mail thrue the server, tested from a online smtp relay test and that worked:
Feb 24 13:18:54 lekrans postfix/smtpd[28327]: connect from unknown[]
Feb 24 13:18:54 lekrans postfix/smtpd[28327]: NOQUEUE: reject: RCPT from unknown[]: 554 5.7.1 <test@example.com>: Relay access denied; from=<supertool@mxtoolbox.com> to=<test@example.com> proto=SMTP helo=<please-read-policy.mxtoolbox.com>
Feb 24 13:18:55 lekrans postfix/smtpd[28327]: disconnect from unknown[]
#smtpd_end_of_data_restrictions = check_policy_service inet:
mailbox_command = /usr/libexec/dovecot/deliver
virtual_transport = dovecot
dovecot_destination_recipient_limit = 1
smtpd_sasl_type = dovecot
smtpd_sasl_path = dovecot-auth
content_filter = smtp-amavis:[]:10024

auth default {
    mechanisms = plain login
    user = vmail
    passdb sql {
        args = /etc/dovecot-mysql.conf
    userdb sql {
        args = /etc/dovecot-mysql.conf
    socket listen {
        master {
            path = /var/run/dovecot/auth-master
            mode = 0666
            user = vmail
            group = vmail
        client {
            path = /var/spool/postfix/dovecot-auth
            mode = 0666
            user = postfix
            group = postfix


Re: smtp problems

Any other log in maillog file?


Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee


Re: smtp problems

ah, my fault, worked on port 587 my isp blocket 25 sad