Topic: LDAP user on ubuntu


All new user created in my LDAP have a home directory path wrong. I have created default directory in /home but it shows the path in /var

Instead of this path
it should be this

How to rectify this. Currently after creating user by iredadmin, I open phpldapadmin and manually change the path.



Re: LDAP user on ubuntu

Change 'storage_base_directory' in 'settings.ini' of iRedAdmin-Pro so that new users will use correct base directory. File settings.ini is in the root directory of iRedAdmin-Pro.

Currently, you can write a shell script or python script (whatever) to change ldap values, or simply create symbol link of these two directories.


Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee