1

Topic: Security vulnerability found in Roundcube, please upgrade it ASAP

Dear all,

Roundcube team has released new versions of Roundcube 1.1 and 1.2
branches to address a security vulnerability, please upgrade it on your
iRedMail server(s) as soon as possible.

*) Original announcement published by Roundcube team:
http://lists.roundcube.net/pipermail/us … 11450.html

*) You can find upgrade tutorial here:
https://github.com/roundcube/roundcubemail/wiki/Upgrade

Note: according to Roundcube document[1], Roundcube 1.2 branch requires
PHP 5.3.7 or greater, please check php version before upgrading.

Needless to say, BACKUP YOUR DATA BEFORE UPGRADING.

[1] Roundcube Install Requirements:
https://github.com/roundcube/roundcubem … quirements

2

Re: Security vulnerability found in Roundcube, please upgrade it ASAP

Hi

Will Iredmail repackage the current 0.9.5 with the new builds?

Regards

3

Re: Security vulnerability found in Roundcube, please upgrade it ASAP

We're going to release iRedMail-0.9.6 next week.

----

Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee