1

Topic: spamc_count

==== REQUIRED BASIC INFO OF YOUR IREDMAIL SERVER ====
- iRedMail version (check /etc/iredmail-release): 0.9.6 OPENLDAP edition.
- Deployed with iRedMail Easy or the downloadable installer? installed and deployed by iredmail
- Linux/BSD distribution name and version:  centos 7.3
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): MySQL
- Web server (Apache or Nginx):Nginx
- Manage mail accounts with iRedAdmin-Pro? yes
- [IMPORTANT] Related original log or error message is required if you're experiencing an issue.
====
mail sent from our mail server when recieved by the reciever has subject prefixed by SPAM. How can we remove this. spam score has been increased to 8 for the domain but [SPAM] text still appears on the subject.

Post's attachments

screenshot.JPG
screenshot.JPG 56.96 kb, file has never been downloaded. 

You don't have the permssions to download the attachments of this post.

2

Re: spamc_count

Try this:

- Check the "Prefix text [SPAM] to the subject of spam", then save the change.
- Uncheck it, save again.

----

Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee

3

Re: spamc_count

thank you Zhang. we have made the changes and waiting for user to respond.

4

Re: spamc_count

Hello Zhang, issue is fixed now. many thanks. Sujit