1

Topic: Wrong timezone in Outbound SMTP Sessions

==== REQUIRED BASIC INFO OF YOUR IREDMAIL SERVER ====
- iRedMail version (check /etc/iredmail-release): 0.9.9
- Deployed with iRedMail Easy or the downloadable installer? downloadable
- Linux/BSD distribution name and version: ubuntu 16.04
- Store mail accounts in which backend (LDAP/MySQL/PGSQL):  pgsql
- Web server (Apache or Nginx): nginx
- Manage mail accounts with iRedAdmin-Pro? yes
- [IMPORTANT] Related original log or error message is required if you're experiencing an issue.
====

After upgrading iRedAPD to version 4.0. I noticed that the timestamps in the 'Outbound SMTP Sessions' section are wrong by 5 more hours.

I've attached a screenshot that shows 18:34:58 instead of 13:34:58. Postfix logs are fine. I've also try adding

LOCAL_TIMEZONE = "GMT-04:00"

in settings.py but to no avail.

Any ideas ?

Post's attachments

Screen Shot 2019-10-23 at 1.36.11 PM.png
Screen Shot 2019-10-23 at 1.36.11 PM.png 24.19 kb, file has never been downloaded. 

You don't have the permssions to download the attachments of this post.

2

Re: Wrong timezone in Outbound SMTP Sessions

After set the "LOCAL_TIMEZONE", did you restart "iredadmin" service to load this change?

----

Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee

3 (edited by Quack66 2019-10-24 23:10:47)

Re: Wrong timezone in Outbound SMTP Sessions

ZhangHuangbin wrote:

After set the "LOCAL_TIMEZONE", did you restart "iredadmin" service to load this change?

I was under the impression that since it was a web page no restart was required. I didn't even know that iredadmin is a service. TIL

Anyway it's fine now. Thanks for the help Zhang !