1

Topic: Out Of Office dont send reply to @gmail.com

==== REQUIRED BASIC INFO OF YOUR IREDMAIL SERVER ====
- iRedMail version (check /etc/iredmail-release): iRedMail    v0.9.7 |  iRedAdmin-Pro v2.7.0 (MySQL)
- Deployed with iRedMail Easy or the downloadable installer? No
- Linux/BSD distribution name and version: Ubuntu 16
- Store mail accounts in which backend (LDAP/MySQL/PGSQL):  MySQL
- Web server (Apache or Nginx): Nginx
- Manage mail accounts with iRedAdmin-Pro? Yes
- [IMPORTANT] Related original log or error message is required if you're experiencing an issue.
====

Roundcube 1.3.0
php 7.0
iRedAdmin  web-based : Version: 0.8
ClamAV
Dovecop
SpamAssassin
IredAPD 2.1

Hi, i have 3 domains.
First domain, installation domain work well with out of office, but the 2 and 3 domain when i test out of office does not send reply to Gmail.com.
With others domains work well.
I set up out of office from Roundcube.

Does anyone know if there is already a solution for this problem?

2

Re: Out Of Office dont send reply to @gmail.com

Any related log in Postfix and Dovecot log files?

----

Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee

3

Re: Out Of Office dont send reply to @gmail.com

I already found the error. How can I do to force "out of office" send the "Return-Path: <>" with a domain user.
Gmail tagged as spam.

4

Re: Out Of Office dont send reply to @gmail.com

Try this: in file /etc/dovecot/dovecot.conf, add "sieve_vacation_send_from_recipient = yes" inside the `plubin = {}` block, restart Dovecot service then try again.

----

Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee

5

Re: Out Of Office dont send reply to @gmail.com

I did, but still sending without reply.

========================================================
##
## Plugin settings
##

# All wanted plugins must be listed in mail_plugins setting before any of the
# settings take effect. See <doc/wiki/Plugins.txt> for list of plugins and
# their configuration. Note that %variable expansion is done for all values.

plugin {
  #setting_name = value
  sieve_vacation_send_from_recipient = yes
}

========================================================

6

Re: Out Of Office dont send reply to @gmail.com

Solved, i put the line  in wrong dovecot configuration file.

Thanks!