1 (edited by Jochen 2020-06-05 20:03:53)

Topic: Disable SPAM checking for an account seems not to work

==== REQUIRED BASIC INFO OF YOUR IREDMAIL SERVER ====
- iRedMail version (check /etc/iredmail-release): 1.2.1
- Deployed with iRedMail Easy or the downloadable installer? download
- Linux/BSD distribution name and version: Debian 10
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): MariaDB
- Web server (Apache or Nginx):Nginx
- Manage mail accounts with iRedAdmin-Pro? Yes 4.3
- [IMPORTANT] Related original log or error message is required if you're experiencing an issue.
====

Hi,

I am implementing server monitoring using checkmk which offers a test to send mail to one server and fetch it for verification. Problem is, that the mails are marked as Spam, changing the subject line the test looks for.

The mails have ***SPAM*** added to the beginning, although the check mark to add [SPAM] is not checked. And I cannot find the X-Spam-Headers in the mails, but it has X-Virus-Scanned:

I added the sender address to whitelist, changed nothing, probably not related to SPAM.
I tried to disable SPAM checking for the account, but this does not change anything

It seems the feature is not working, at least not on account level.


Regards
Jochen

2

Re: Disable SPAM checking for an account seems not to work

- Could you please show me a screenshot of the spam policy setting for this user in iRedAdmin-Pro?
-  If '***SPAM***' is added in header, then it's definitely working. let's see how your spam policy is defined.

----

Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee