1

Topic: error in encoding "arabic" when received message from outlook

==== REQUIRED BASIC INFO OF YOUR IREDMAIL SERVER ====
- iRedMail version (check /etc/iredmail-release): 0.9.7 MARIADB edition.
- Deployed with iRedMail Easy or the downloadable installer?
- Linux/BSD distribution name and version: Ubuntu 16.04.3 LTS
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): MySQL
- Web server (Apache or Nginx):Nginx
- Manage mail accounts with iRedAdmin-Pro? Yes
- [IMPORTANT] Related original log or error message is required if you're experiencing an issue.

=====



Dears, I faced a problem in emails in Arabic and which it send from outlook app to my email in sogo where it's contain bad character which it's not belong to Arabic.
in english its all fine, just in arabic i had faced this issue, and when i send from web interface its all ok, its just appear when i send an arabic message from outlook and open it in sogo.
and in round cube its work normally.
see the attachment please.

Post's attachments

encoding issue.JPG
encoding issue.JPG 20.54 kb, file has never been downloaded. 

You don't have the permssions to download the attachments of this post.

2 (edited by mqanadelo 2020-08-13 14:39:45)

Re: error in encoding "arabic" when received message from outlook

any budy help ?

3

Re: error in encoding "arabic" when received message from outlook

It's an issue of MUA, either Outlook or SOGo.

- Outlook may not correctly encode the text.
- Or, Outlook correctly encodes the text, but SOGo can not correctly decode or represent it.

Try to get some help from SOGo team, offer them some sample email for testing:
https://sogo.nu/support.html

----

Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee