1

Topic: Installation Error

I am getting this error. Can some one help

Thanks and Regards
Ashok Iyengar
==== REQUIRED BASIC INFO OF YOUR IREDMAIL SERVER ====
The following packages have unmet dependencies:
dovecot-lmtpd : Depends: dovecot-core (= 1:2.3.7.2-1ubuntu3) but 1:2.3.7.2-1ubuntu3.5 is to be installed
dovecot-managesieved : Depends: dovecot-core (= 1:2.3.7.2-1ubuntu3) but 1:2.3.7.2-1ubuntu3.5 is to be installed
dovecot-mysql : Depends: dovecot-core (= 1:2.3.7.2-1ubuntu3) but 1:2.3.7.2-1ubuntu3.5 is to be installed
dovecot-sieve : Depends: dovecot-core (= 1:2.3.7.2-1ubuntu3) but 1:2.3.7.2-1ubuntu3.5 is to be installed
php-fpm : Depends: php7.4-fpm but it is not going to be installed
php-intl : Depends: php7.4-intl but it is not going to be installed
php-mbstring : Depends: php7.4-mbstring but it is not going to be installed
php-zip : Depends: php7.4-zip but it is not going to be installed
sogo : Depends: gnustep-base-runtime (>= 1.26.0) but it is not going to be installed
        Depends: libgnustep-base1.26 (>= 1.26.0) but it is not going to be installed
        Depends: libobjc4 (>= 4.6) but it is not going to be installed
        Depends: libsbjson2.3 (>= 4.9.r1664.20220409) but it is not going to be installed
        Depends: libsope-appserver4.9 (>= 4.9.r1664.20220409) but it is not going to be installed
        Depends: libsope-core4.9 (>= 4.9.r1664.20220409) but it is not going to be installed
        Depends: libsope-gdl1-4.9 (>= 4.9.r1664.20220409) but it is not going to be installed
        Depends: libsope-ldap4.9 (>= 4.9.r1664.20220409) but it is not going to be installed
        Depends: libsope-mime4.9 (>= 4.9.r1664.20220409) but it is not going to be installed
        Depends: libsope-xml4.9 (>= 4.9.r1664.20220409) but it is not going to be installed
        Depends: sope4.9-libxmlsaxdriver but it is not going to be installed
        Depends: gnustep-make but it is not going to be installed
sogo-activesync : Depends: gnustep-base-runtime (>= 1.26.0) but it is not going to be installed
                   Depends: libgnustep-base1.26 (>= 1.26.0) but it is not going to be installed
                   Depends: libobjc4 (>= 4.2.1) but it is not going to be installed
                   Depends: libsbjson2.3 (>= 4.9.r1664.20220409) but it is not going to be installed
                   Depends: libsope-appserver4.9 (>= 4.9.r1664.20220409) but it is not going to be installed
                   Depends: libsope-core4.9 (>= 4.9.r1664.20220409) but it is not going to be installed
                   Depends: libsope-gdl1-4.9 (>= 4.9.r1664.20220409) but it is not going to be installed
                   Depends: libsope-ldap4.9 (>= 4.9.r1664.20220409) but it is not going to be installed
                   Depends: libsope-mime4.9 (>= 4.9.r1664.20220409) but it is not going to be installed
                   Depends: libsope-xml4.9 (>= 4.9.r1664.20220409) but it is not going to be installed
sope4.9-gdl1-mysql : Depends: gnustep-base-runtime (>= 1.26.0) but it is not going to be installed
                      Depends: libgnustep-base1.26 (>= 1.26.0) but it is not going to be installed
                      Depends: libobjc4 (>= 4.2.1) but it is not going to be installed
                      Depends: libsope-gdl1-4.9 (>= 4.9.r1664.20220409) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
<< ERROR >> Installation failed, please check the terminal output.
<< ERROR >> If you're not sure what the problem is, try to get help in iRedMail
<< ERROR >> forum: https://forum.iredmail.org/

----

Spider Email Archiver: On-Premises, lightweight email archiving software developed by iRedMail team. Stable release is out.

2

Re: Installation Error

you should install iredmail on CLEAN/FRESH linux.