Topic: SSL Implementation Please Help
2026081001 (Backend: mariadb, Date: 2026-08-15 17:41:56) iRedMail Enterprise Edition
I purchased a ssl cert from namechep.com I recieved 3 files
.ca-bundle
.cert
.p7b
I tried to use to implement Use a bought SSL certificate from the documentation
Now I can't get anything to start this is the error in the nginx logs
1123#1123: cannot load certificate "/opt/iredmail/ssl/combined.pem": BIO_new_file() failed (SSL: error:80000002:system library::No such file or directory:calling fopen(/opt/iredmail/ssl/combined.pem, r) error:10000080:BIO routines::no such file)
I did follow the directions and create backups of the original files in /opt/iredmail/ssl/ to .bak. But when trying to copy the .bak files back to the originals then reboot I get the same errors error.
----
Spider Email Archiver: On-Premises, lightweight email archiving software developed by iRedMail team. Supports Amazon S3 compatible storage and custom branding.