1

Topic: i have a problems with install IredMail-0.9.9

because tryind to install iRedmail show me the next messagge to error:
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
amavisd-new : Depends: libarchive-zip-perl (>= 1.14) but it is not going to be installed
               Depends: libberkeleydb-perl but it is not going to be installed
               Depends: libconvert-tnef-perl (>= 0.06) but it is not going to be installed
               Depends: libconvert-uulib-perl (>= 1.0.5) but it is not going to be installed
               Depends: libio-stringy-perl but it is not going to be installed
               Depends: libmailtools-perl (>= 1.58) but it is not going to be installed
               Depends: libmime-tools-perl but it is not going to be installed
               Depends: libnet-libidn-perl but it is not going to be installed
               Depends: libnet-server-perl but it is not going to be installed
               Depends: libunix-syslog-perl but it is not going to be installed
               Depends: perl (>= 5.10.1) but it is not going to be installed or
                        libcompress-raw-zlib-perl (>= 2.017)
               Depends: perl but it is not going to be installed
               Recommends: libnet-patricia-perl but it is not going to be installed
libcrypt-openssl-rsa-perl : Depends: perl (>= 5.24.1~rc4-1) but it is not going to be installed
                             Depends: libcrypt-openssl-bignum-perl but it is not going to be installed
libdbd-mysql-perl : Depends: perl (>= 5.24.1-1) but it is not going to be installed
                     Depends: perl-dbdabi-94
                     Depends: libdbi-perl but it is not going to be installed
libmail-dkim-perl : Depends: perl but it is not going to be installed
                     Depends: liberror-perl but it is not going to be installed
                     Depends: libmailtools-perl but it is not going to be installed
                     Depends: libnet-dns-perl but it is not going to be installed
libmail-spf-perl : Depends: perl but it is not going to be installed
                    Depends: liberror-perl but it is not going to be installed
                    Depends: libnet-dns-perl but it is not going to be installed
                    Depends: libnetaddr-ip-perl but it is not going to be installed
                    Depends: liburi-perl but it is not going to be installed
lm-sensors : Depends: perl:any
logwatch : Depends: perl:any
            Recommends: libdate-manip-perl but it is not going to be installed
            Recommends: libsys-cpu-perl but it is not going to be installed
            Recommends: libsys-meminfo-perl but it is not going to be installed
mariadb-client : Depends: mariadb-client-10.1 (>= 10.1.26-0+deb9u1) but it is not going to be installed
mariadb-server : Depends: mariadb-server-10.1 (>= 10.1.26-0+deb9u1) but it is not going to be installed
rpm : Depends: perl but it is not going to be installed
spamassassin : Depends: perl but it is not going to be installed
                Depends: libhtml-parser-perl but it is not going to be installed
                Depends: libsocket6-perl but it is not going to be installed
                Depends: libsys-hostname-long-perl but it is not going to be installed
                Depends: libnet-dns-perl but it is not going to be installed
                Depends: libnetaddr-ip-perl but it is not going to be installed
                Depends: libhttp-date-perl but it is not going to be installed
                Recommends: libio-socket-inet6-perl but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
<< ERROR >> Installation failed, please check the terminal output.
<< ERROR >> If you're not sure what the problem is, try to get help in iRedMail
<< ERROR >> forum: https://forum.iredmail.org/