1

Topic: iRedAPD-2.7 (Postfix policy server) has been released

Dear all,

We released iRedAPD-2.6 yesterday, but unfortunately we found one critical issue in 2.6: if iRedAPD can not successfully generate forward or reverse address, it replies '400 <error message>' to Postfix, then Postfix will reject the email.

This issue has been fixed in 2.7, please upgrade immediately.

Note: If you do not have SRS integration enabled in Postfix, then it's not impacted.

- To enable SRS support, please follow this tutorial: https://docs.iredmail.org/srs.html
- Download directly: https://dl.iredmail.org/yum/misc/iRedAPD-2.7.tar.bz2 (v2.7)
- Upgrade tutorial: https://docs.iredmail.org/upgrade.iredapd.html