1 (edited by mtssystem 2019-04-25 15:27:51)

Topic: Autoresponder / Vacation not working

iRedMail     0.9.8
iRedAdmin-Pro     2.9.0 (PostgreSQL)

I have problem with autoreplay, with below settings not works.


/var/log/dovecot/lda.log

Apr 25 09:24:29 mail dovecot: lda(marek@.........com): sieve: from=biuro@.......pl, envelope_sender=biuro@mtssystem.pl, subject=autoresponder test, msgid=<e5766936-18da-7434-128b-24d82b72eb24@mtssystem.pl>, size=3543, discarded duplicate vacation response to <biuro@mtssystem.pl>
Apr 25 09:24:29 mail dovecot: lda(marek@.......com): sieve: from=biuro@........pl, envelope_sender=biuro@............pl, subject=autoresponder test, msgid=<e5766936-18da-7434-128b-24d82b72eb24@...........pl>, size=3543, stored mail into mailbox 'INBOX'

Post's attachments

autoresponder.png
autoresponder.png 20.16 kb, file has never been downloaded. 

You don't have the permssions to download the attachments of this post.

2

Re: Autoresponder / Vacation not working

mtssystem wrote:

Apr 25 09:24:29 mail dovecot: lda(marek@.........com): sieve: from=biuro@.......pl, envelope_sender=biuro@mtssystem.pl, subject=autoresponder test, msgid=<e5766936-18da-7434-128b-24d82b72eb24@mtssystem.pl>, size=3543, discarded duplicate vacation response to <biuro@mtssystem.pl>

According to this log, vacation message is actually working, but default setting is replying once per day, so if it receives 2nd (or more) email, no vacation message will be sent.

----

Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee

3

Re: Autoresponder / Vacation not working

Yes but i don't get it , and test from diffrent email addres and now i know why:

Gmail mark it as spam becouse can't verify it's send from my server/domain.  I mark it manualy as good but maybe You know why?

/var/log/dovecot/lda.log

Apr 25 21:58:16 mail dovecot: lda(marek@*******.com): sieve: from=helpdesk@******.pl, envelope_sender=helpdesk@*********.pl, subject=sprawdzenie, msgid=<45b72703-b725-955f-bf06-21b4741af420@******.pl>, size=3944, sent vacation response to <helpdesk@******.pl>


/var/log/mail.log
Apr 25 21:58:16 mail amavis[35528]: (35528-11) Passed CLEAN {RelayedInbound}, [127.0.0.1] <> -> <helpdesk@************.pl>, Message-ID: <dovecot-sieve-1556222296-178540-0@mail.******.com>, mail_id: 3bgK-3QOVeGX, Hits: -0.001, size: 733, queued_as: 6E878ED0F5, 249 ms, Tests: [NO_RELAYS=-0.001]
Apr 25 21:58:16 mail postfix/amavis/smtp[61585]: 2F4E1EF2EC: to=<helpdesk@************.pl>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.28, delays=0.03/0/0/0.25, dsn=2.0.0, status=sent (250 2.0.0 from MTA(smtp:[127.0.0.1]:10025): 250 2.0.0 Ok: queued as 6E878ED0F5)
Apr 25 21:58:18 mail postfix/smtp[61596]: 6E878ED0F5: to=<helpdesk@************.pl>, relay=ALT2.ASPMX.L.GOOGLE.COM[74.125.195.27]:25, delay=2.2, delays=0/0.02/1.5/0.63, dsn=2.0.0, status=sent (250 2.0.0 OK DMARC:Quarantine 1556222298 p85si23818037pfi.27 - gsmtp)

4

Re: Autoresponder / Vacation not working

mtssystem wrote:

I mark it manualy as good but maybe You know why?

We don't know how Gmail detects spam. sad

----

Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee