1

Topic: Installation error:There were unauthenticated packages and -y was used

- iRedMail version:0.99
- Deployed with the downloadable installer
-Ubuntu 16.04
-Mysql
-Apache
-without IRedAdmin-Pro
-Error Msg:

WARNING: The following packages cannot be authenticated!
  php7.3-zip php7.3-json php7.3-opcache php7.3-fpm php7.3-readline
  php7.3-mysql php7.3-gd php7.3-xml php7.3-curl php7.3-mbstring php7.3-cli
  libapache2-mod-php7.3 php7.3-common libicu64 libmemcached11 libnorm1
  libpgm-5.2-0 libzmq5 php-cli php-curl php-fpm php-gd php7.3-intl php-intl
  php-json php-mbstring php7.0-common php7.0-mcrypt php-mysql php-xml
E: There were unauthenticated packages and -y was used without --allow-unauthenticated
<< ERROR >> Installation failed, please check the terminal output.
<< ERROR >> If you're not sure what the problem is, try to get help in iRedMail
<< ERROR >> forum: https://forum.iredmail.org/

Is anyone can help?
Thanks.