1

Topic: SOGo options/Preferences not saving

==== REQUIRED BASIC INFO OF YOUR IREDMAIL SERVER ====
- iRedMail version (check /etc/iredmail-release):
- Deployed with iRedMail Easy or the downloadable installer?
- Linux/BSD distribution name and version:
- Store mail accounts in which backend (LDAP/MySQL/PGSQL):
- Web server (Apache or Nginx):
- Manage mail accounts with iRedAdmin-Pro?
- [IMPORTANT] Related original log or error message is required if you're experiencing an issue.
====
1.3.1 on Centos 7, Nginx, LDAP

I'm having lots of problems with SOGo.  A new one is trying to add a signature or preference settings (such as where to show my response (above or below the quote).

I can enter a signature in the IMAP area (as I could in earlier versions) and click save; I can edit the HTML/plaintext options, etc. and save.

However, when I go to leave the Setup and go back to Mail the program responds that I have Unsaved Changes and do I want to save.  If I press yes and then try to leave I come back to this same message box.  If I leave, my changes are unsaved.

Is there a way to force SOGo to update to a newer version within the program?  Maybe an overnight or something will fix whatever ails my SOGo installation.

Help?


Andrew

2

Re: SOGo options/Preferences not saving

Seems a SOGo bug and there's nothing we can do in this case.
I suggest posting to SOGo mailing list or bug tracker to get some help from SOGo developers: https://sogo.nu/support.html

----

Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee

3

Re: SOGo options/Preferences not saving

I did a yum install sogo

This seems to have fixed the signature issue.

I'm still, however, having a buffering problem on replies.  This has to be an installation problem or everyone in the world using the software would be throwing up their arms at the complete lack of useability.

Here's the problem:  If I hit reply on an email and try to type in the body, a few characters appear onscreen and then my typing freezes.  After a second or two delay, the rest of my typing shows up onscreen and the process continues - ie a character or two in realtime and then a delay and then the rest appear.  I do have to wait, if I keep typing, the typing is buffered until I stop typing - and then everything appears.

I've taken to editing my replies in Word and then pasting them in.

Help?

Andrew

ZhangHuangbin wrote:

Seems a SOGo bug and there's nothing we can do in this case.
I suggest posting to SOGo mailing list or bug tracker to get some help from SOGo developers: https://sogo.nu/support.html