1 (edited by maxdonato 2020-08-11 00:01:53)

Topic: Vacation messages

Hello ,
recently updated to 0.9.6 after years of 0.9.1
now i have Roundcube 1.4.6
Vacation filter is working in  a strange way forwarding is working, but no autoreply to original sender.
i can't find nothing in the logs.
Do you see any error in attached picture?
something to enable?

==== REQUIRED BASIC INFO OF YOUR IREDMAIL SERVER ====
- iRedMail version (check /etc/iredmail-release):  0.9.6
- Deployed with iRedMail Easy or the downloadable installer? downloadable installer
- Linux/BSD distribution name and version: centos 7
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): mysql
- Web server (Apache or Nginx): apache
- Manage mail accounts with iRedAdmin-Pro? no
- [IMPORTANT] Related original log or error message is required if you're experiencing an issue.
====

Post's attachments

Screenshot - 10_08_2020 , 12_02_36.png
Screenshot - 10_08_2020 , 12_02_36.png 52.5 kb, file has never been downloaded. 

You don't have the permssions to download the attachments of this post.

2

Re: Vacation messages

i think this page does not help
https://docs.iredmail.org/why.no.sieve. … .sogo.html
any more advice?


maxdonato wrote:

Hello ,
recently updated to 0.9.6 after years of 0.9.1
now i have Roundcube 1.4.6
Vacation filter is working in  a strange way forwarding is working, but no autoreply to original sender.
i can't find nothing in the logs.
Do you see any error in attached picture?
something to enable?

==== REQUIRED BASIC INFO OF YOUR IREDMAIL SERVER ====
- iRedMail version (check /etc/iredmail-release):  0.9.6
- Deployed with iRedMail Easy or the downloadable installer? downloadable installer
- Linux/BSD distribution name and version: centos 7
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): mysql
- Web server (Apache or Nginx): apache
- Manage mail accounts with iRedAdmin-Pro? no
- [IMPORTANT] Related original log or error message is required if you're experiencing an issue.
====

3

Re: Vacation messages

Please turn on debug mode in Dovecot and reproduce the issue, check Dovecot log file(s) to figure out why it doesn't work:
https://docs.iredmail.org/debug.dovecot.html

----

Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee