1 (edited by jacobtourtech 2022-05-18 22:45:13)

Topic: Installing the 1.5.2 on a newly installed Ubuntu 20.04-has problems

Hello there,

When installing the 1.5.2 on a clean Ubuntu 20.04LTS installation, all seems fine.
But after that - when I tried to log into the [domain]/mail/ webmail I've got a crush from the ebpf.plugin.

I've submitted the screenshots and also the crash report from the system.

Any help would be appreciated.

Regards,
Jacob

Post's attachments

Screenshot from 2022-05-18 11-28-53.png
Screenshot from 2022-05-18 11-28-53.png 53.39 kb, file has never been downloaded. 

Screenshot from 2022-05-18 11-31-30.png
Screenshot from 2022-05-18 11-31-30.png 58.02 kb, file has never been downloaded. 

_plugins.d_ebpf.plugin.0 .crash 92.34 kb, file has never been downloaded. 

You don't have the permssions to download the attachments of this post.

----

Spider Email Archiver: On-Premises, lightweight email archiving software developed by iRedMail team.

2

Re: Installing the 1.5.2 on a newly installed Ubuntu 20.04-has problems

jacobtourtech wrote:

When installing the 1.5.2 on a clean Ubuntu 20.04LTS installation,

Interesting...your screenshots show you're actually on Ubuntu 22.04, eh?

Well, can't tell how bad that is, except that when I TRIED to do a fresh installation on Ubuntu 22.04, it told me the system is NOT supported... but then again, this may have nothing to do with YOUR problem.

3

Re: Installing the 1.5.2 on a newly installed Ubuntu 20.04-has problems

Please try the latest iRedMail-1.6.0 instead. 1.5.2 doesn't support Ubuntu 22.04.