1 (edited by pnjo23 2018-05-14 01:57:38)

Topic: Outlook-ActiveSync Not Connecting

==== Required information ====
- iRedMail version (check /etc/iredmail-release): 0.9.8
- Linux/BSD distribution name and version: Ubuntu 16.04LTS
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): MySQL
- Web server (Apache or Nginx): Nginx
- Manage mail accounts with iRedAdmin-Pro?
- [IMPORTANT] Related original log or error message is required if you're experiencing an issue.
====

I keep getting this error (Server cannot be found) when trying to connect Outlook via EAS. This has only started when I migrated to version 0.9.8 - version 0.9.7 worked fine. Any ideas anyone? (I am using Outlook 2013)

Post's attachments

sshot2.png
sshot2.png 25.17 kb, file has never been downloaded. 

You don't have the permssions to download the attachments of this post.

2

Re: Outlook-ActiveSync Not Connecting

Please double check the server address (and EAS settings) in Outlook. (yes i know it worked before, but please, just do a double check.)

----

Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee

3

Re: Outlook-ActiveSync Not Connecting

ZhangHuangbin wrote:

Please double check the server address (and EAS settings) in Outlook. (yes i know it worked before, but please, just do a double check.)

Double checked. IMAP works fine but EAS will not at all. Gave up and reverted to version 0.9.7

4

Re: Outlook-ActiveSync Not Connecting

pnjo23 wrote:
ZhangHuangbin wrote:

Please double check the server address (and EAS settings) in Outlook. (yes i know it worked before, but please, just do a double check.)

Double checked. IMAP works fine but EAS will not at all. Gave up and reverted to version 0.9.7


A bit strange, EAS connection is handled by SOGo + Nginx, and shouldn't be related to iRedmail version 097 or 098 (Updated iRedApd, mailinglists, ldap config etc)
So did you actually revert back from SOGo v4 to SOGo v3, in order to fix Your issue.
In that case, check the SOGo  forum for related errors.
I have upgraded to 0.9.8, but still uses SOGo v3. No problems so far with EAS Clients.
I know Outlook can be rather picky about the DNS settings "_autodiscover._tcp SRV " if there is also an CNAME for autodiscover.domain.com ....
/regards

5

Re: Outlook-ActiveSync Not Connecting

Another possible issue: do you use an valid ssl cert? or just the default self-signed ssl cert generated during iRedMail installation?

----

Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee