1

Topic: Postfix SMTPUTF8 support

==== REQUIRED BASIC INFO OF YOUR IREDMAIL SERVER ====
- iRedMail version (check /etc/iredmail-release):  0.9.8.
- Deployed with iRedMail Easy or the downloadable installer?
- Linux/BSD distribution name and version:  Ubuntu 18.04 LTS
- Store mail accounts in which backend (LDAP/MySQL/PGSQL):  LDAP
- Web server (Apache or Nginx): Apache
- Manage mail accounts with iRedAdmin-Pro? YES
- [IMPORTANT] Related original log or error message is required if you're experiencing an issue.
====

Hi

I have problem with SMTPUTF8 support for incoming mail.
I have Postfix 3.3.0 version.
I add etc/postfix/main.cf
smtputf8_enable = yes
smtputf8_autodetect_classes = sendmail, verify

restart postfix service (sudo /etc/init.d/postfix restart)

No change.
I have this error message - SMTPUTF8 is required, but was not offered by host 127.0.0.1[127.0.0.1])

Any suggestions  ?


Arnis

2

Re: Postfix SMTPUTF8 support

platpirs wrote:

I have problem with SMTPUTF8 support for incoming mail.

How did you reproduce this error?
Please show us output of command "postconf -m".

----

Does my reply help a little? How about buying me a cup of coffee ($5) as an encouragement?

buy me a cup of coffee