1

Topic: Upgrading Issue Fail2Ban Database Not Installed

==== REQUIRED BASIC INFO OF YOUR IREDMAIL SERVER ====
- iRedMail version (check /etc/iredmail-release): 1.2.1
- Deployed with iRedMail Easy or the downloadable installer?
- Linux/BSD distribution name and version: Linux
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): MySQL
- Web server (Apache or Nginx): Nginx
====

When upgrading iredmail from v1.2.1 to v1.3 In the "Improvement: Store more info in Fail2ban SQL db" section... HERE:

https://docs.iredmail.org/upgrade.iredm … jail-names

Fail2Ban database does not exist?

Fail2Ban never required a database when I installed fail2ban?

Any ideas what this means?

Thanks

2

Re: Upgrading Issue Fail2Ban Database Not Installed

4eLife wrote:

==== REQUIRED BASIC INFO OF YOUR IREDMAIL SERVER ====
- iRedMail version (check /etc/iredmail-release): 1.2.1
- Deployed with iRedMail Easy or the downloadable installer?
- Linux/BSD distribution name and version: Linux
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): MySQL
- Web server (Apache or Nginx): Nginx
====

When upgrading iredmail from v1.2.1 to v1.3 In the "Improvement: Store more info in Fail2ban SQL db" section... HERE:

https://docs.iredmail.org/upgrade.iredm … jail-names

Fail2Ban database does not exist?

Fail2Ban never required a database when I installed fail2ban?

Any ideas what this means?

Thanks

I found the links. I didnt see it as I jumped on the Database issue and completely missed th link to create one. My bad!