1

Topic: 503 Error

==== REQUIRED BASIC INFO OF YOUR IREDMAIL SERVER ====
- iRedMail version (check /etc/iredmail-release): 1.5.1 MARIADB edition.
- Deployed with iRedMail Easy or the downloadable installer? Downloadable installer
- Linux/BSD distribution name and version: Ubuntu Server 20.04
- Store mail accounts in which backend (LDAP/MySQL/PGSQL): MariaDB
- Web server (Apache or Nginx): Nginx
- Manage mail accounts with iRedAdmin-Pro? No
- [IMPORTANT] Related original log or error message is required if you're experiencing an issue.
====

Good Evening,

I recently spun up an iRedMail instance and I everything is working as expected. However I can not access RoundCube Webmail from outside my network. If I access it via local IP then it works as you would think. However when I try to access it from a URL I assigned it from my domain I get a 503.

I run multiple services so I use Apache2 to act as a Virtualhost reverse proxy. I set up a virtualhost in my Apache2 VM and pointed it at iRedMail assigned it a Let's Encrypt cert and nothing.

I've tried commenting out SSL in Nginx and it breaks everything. I tried to remove the cert the install gave me and it also breaks everything.

Any ideas?

Thanks for your time.

2

Re: 503 Error

503 always creates an error log, can you post it please

3

Re: 503 Error

Cthulhu wrote:

503 always creates an error log, can you post it please

Server Logs wrote:

[Sat Jan 08 02:00:45.244726 2022] [proxy:error] [pid 6679] (110)Connection timed out: AH00957: HTTP: attempt to connect to 172.16.137.5:84 (172.16.137.5) failed
[Sat Jan 08 02:00:45.245054 2022] [proxy_http:error] [pid 6679] [client 172.16.10.100:54896] AH01114: HTTP: failed to make connection to backend: 172.16.137.5

4

Re: 503 Error

секс домашнее трахай  https://trahat.top/ фильм где трахают 

русскую трахают вдвоем  https://trahat.top/categories/%D0%9A%D1 … %BE%D0%B5/

<a href=https://brushesandbrunch.com/product/siete-cassava-coconut-flour-tortillas/#comment-18409>голая попа мужчин и женщин</a>
<a href=http://evergreenyouthworld.com/wonderful-boy-suborno-issac-bari/#comment-13474>видео приколы с голыми девушками</a>
<a href=https://dao.sg/olevel0326?page=27#comment-1374>порно молодую толпой</a>
<a href=https://emballagemarket.com/2019/04/etiam-bibendum-elit-eget-erat/#comment-364>порно бесплатно толстые анал</a>
<a href=http://cannachrissy.com/cannabis-fashion/#comment-19425>скачать картинки голых женщин</a>
<a href=https://ocalatrailrides.com/apps/guestbook/>порно бабушек с большими сиськами</a>
<a href=https://bittogether.com/index.php?topic=1220.new#new>порно фильмы зрелых большие фильмы зрелых</a>
<a href=https://razvodnya.ru/viewtopic.php?f=2&t=193663>русское домашнее порно раком</a>
<a href=http://inpower.com.ua/blog/schit-avr-na-baze-perekidnogo-rubilnika-socomec-atys-m-125a#comment_69430>порно видео молодых русских геев</a>
<a href=http://osmiorni.webd.pl/forum/viewtopic.php?f=35&t=7258>девушки с тата порно</a>
d3abfc7

5

Re: 503 Error

attempt to connect to 172.16.137.5:84 (172.16.137.5) failed

so the problem is not the proxy, but the backend

you need backend logs then why the connection failed